Google Chrome : Versenden von SecureMails und Anlegen eines neuen Empfängers nicht möglich

Wir haben festgestellt, dass zwischen Ihrem E-Banking-Bereich und der aktuellen Version des Browsers Google Chrome (v90) Inkompatibilitäten bestehen.

Diese betreffen in erster Linie das Versenden von SecureMails und das Anlegen eines Empfängers. Sollte dies bei Ihnen der Fall sein, bitten wir Sie, einen anderen Browser zu verwenden, um diese Vorgänge durchzuführen.

Wir bemühen uns, dieses Problem schnellstmöglich zu lösen.

Vielen Dank für Ihr Verständnis.

 

Kundenbereich

+32 (0)2 808 90 61

Luxtrust Support (Montag bis Freitag, 8 bis 18 Uhr) oder www.luxtrust.lu

+32 (0)2 663 45 55

BL-Support (Montag bis Freitag, 8 bis 18 Uhr)